Marubis e.V. Korallenriff Meerwasserlexikon Mrutzek Meeresaqiaristik Interessengemeinschaft für marine Nachzuchten - IFMN www.meerwasserforum.info

Double Cone 250 echt oder Plagiat?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Double Cone 250 echt oder Plagiat?

      Hallo Allerseits!

      Ich habe ein Problem mit meinem Abschäumer, ein RE Double Cone 250 (hoffe ich )
      Er ist jetzt knapp ein Jahr bei mir im Technikbecken und wurde seit dem ca.4 mal mit klarem, lauwarmen Wasser und einem Microfasertuch gereinigt. Seit der letzten Reinigung habe ich nun große Probleme mit der Schaumbildung, er schäumt einfach nicht mehr ab! Am Becken/Wasser habe ich nichts verändert. Mir ist aufgefallen dass am Acryl, hauptsächlich am Schaumrohr und am Deckel ein milchiger Belag zu sehen ist, der sich auch nicht entfernen lässt. Zudem sind am inneren Schaumrohr Risse im Acryl sichtbar. Wie gesagt, gereinigt habe ich ausschließlich mit klarem Wasser, keinerlei Chemie oder dergleichen! Wenn ich den AS starte, produziert er zwar einigermaßen Schaum, dieser steigt dann aber maximal bis zu dieser milchigen Ablagerung und löst sich auf. Im Topf landet rein garnichts. Es sei denn ich drossel das Keilrohr etwas weiter, dann kocht er sofort über und der Schaumtopf ist innerhalb von 10 Sekunden voll. Als ich einen anderen Schäumer zum testen installiert habe arbeitete dieser einwandfrei.
      Nach Kontakt mit Royal Exclusiv möchten sie mir ein neues Schaumrohr zum testen zusenden. Als ich eben versucht habe das alte Schaumrohr mal auszubauen ist mir aufgefallen, es ist fest mit dem Topf verklebt!!! Wie kann das sein? In der Anleitung steht, dass man es einfach rausziehen kann.
      Hat noch jemand so ein Modell? Oder gab es mal eine Serie mit verkleben Rohr? Oder habe ich hier ein Plagiat???
      Ich würde mich über ein paar Infos freuen …

      Gruß Ray
      Gruß Ray
    • Das sieht nicht gut aus!

      Hier mal ein Bild von meiner Speedy Abschäumerpumpe:


      Entscheidend ist die Seriennummer der Pumpe, die fehlt und vorhanden sein MUSS. Auch die Schrifttypen sind nicht ganz gleich.

      Das ist mit hoher Sicherheit eine Fälschung. Ich würde RE den Abschäumer zuschicken mitsamt einer Kopie der Rechnung und darum bitten zu bescheinigen, dass es sich um eine Fälschung handelt.

      Dann kannst Du es im Guten versuchen, einen Ersatz zu fordern oder direkt das Ganze einem Anwalt übergeben und klagen.
      Viele Grüße

      Sandy
    • Guten Abend zusammen,

      ich bin jetzt kein Experte auf dem Gebiet von RE, aber meiner Meinung nach handelt es sich bei der Pumpe von Ray um eine originale, nicht elektronisch regelbare Red Dragon von Royal.

      Die Pumpe von Sandy ist hingegen eine Speedy 3.

      Hier Mal die zwei Links zu den verschiedenen Pumpen.

      royalexclusiv.net/abschaeumer/…mini-red-dragon-1800.html

      royalexclusiv.net/abschaeumer/…ispeedy-fuer-mbk-200.html


      Ich kann jetzt natürlich nicht ausschließlich, das es sich tatsächlich um eine Fälschung handelt, allerdings halte ich das für eher unwahrscheinlich.


      Schöne Grüße

      Denis
    • Hier mal zum Vergleich,
      Meiner
      Anleitung
      Shop RE
      Bilder
      • 62E624A3-FFF7-4CB8-882F-2CBB83C4188D.jpeg

        990,35 kB, 1.790×2.400, 39 mal angesehen
      • 7C5E66E3-6404-4F37-856B-D013D25175D6.jpeg

        240,16 kB, 750×1.025, 40 mal angesehen
      • 446F0042-6042-4990-961E-A7FCD631EAB0.jpeg

        73,43 kB, 750×710, 40 mal angesehen
      Gruß Ray
    • Bei den RD3 Pumpen werden Seriennummern direkt auf das Etikett gedruckt.
      Bei den RD1 Pumpen sind die Seriennummern und Baujahr mit Schlagzahlen unter dem Pumpenfuss eingestanzt. Sieht man sofort, wenn man die Pumpe auf den Kopf stellt.
      Die erste Serien hatten noch fest verklebte Steigrohre. Erst nach und nach wurden die Steigrohre zum rausnehmen geändert. Ab Größe 250 wird aber nach wie vor fest verklebt, denn hier kommt man ja gut zum reinigen dran, im Gegensatz zu schmalen Modellen.
      Ab 2019 haben aber auch die Modelle 250 und 300 im Zuge der Modellpflege, Schaumrohre zum rausnehmen über ein Gewinde mit Silikondichtung.

      Dass unsere Plexiglasrohre Risse bekommen, hören wir eigentlich sehr selten, denn alle unsere Rohre sind von Röhm/Evonik.
      Was man allerdings tunlichst vermeiden sollte, die Töpfe mit heißem Wasser reinigen oder mit Salzsäure und generell mit lösungshaltigen Mitteln. So können in der Tat kleine Spannungsrisse entstehen, die allerdings keine Auswirkungen auf die Funktion haben.
      Mrutzek und die anderen großen/bekannten Shops verkaufen keine Plagiate. Das sind mehr die kleinen, unbekannten Shops.

      RD3 Pumpen sind bis dato noch nicht nachgebaut worden, denn das ist nicht so einfach. ( wir wissen allerdings von einer Firma in China die das gerade versuchen)
      RD1 Pumpen werden öfters nachgebaut. Die oben gezeigten Modelle scheinen aber Original zu sein.

      Grüße ... Klaus
      Das Leben ist zu kurz, um sich aufzuregen....
    • Hallo!
      Vielen Dank, Klaus, für die Aufklärung, dann werde ich wohl ein Original Produkt von euch haben.
      Nun habe ich ein neues Problem, euer Kundenservice (der übrigens 1a ist) hat mir ein Austausch Schaumrohr zugesagt, da ich ja die Probleme mit der Schaumbildung habe. Da ich aber nun den 250er BK habe, kann ich es ja garnicht austauschen.
      Es sind eben diese Risse und milchige Ablagerungen vorhanden, über die der gebildete Schaum nicht steigt.
      Wie ich schon gesagt habe, der AS wurde definitiv, ausschließlich mit lauwarmen Wasser und Microfasertuch gereinigt! Er hat nie irgendwelche Chemie oder heißes Wasser gesehen.
      Vielleicht habe ich einfach ein Montagsmodell erwischt?!
      Dann werde ich morgen nochmal Kontakt zum Service aufnehmen, weil ich dann ja vermutlich einen kompletten Schaumtopf brauche …
      Bilder
      • A108F9AF-B6C1-45CA-B793-B8765C804E37.jpeg

        996,21 kB, 1.901×2.400, 38 mal angesehen
      • 27B1BFCA-9720-4F1A-90B0-7D370D64B961.jpeg

        759,44 kB, 1.870×2.400, 42 mal angesehen
      Gruß Ray
    • Wenn der Dreck im Becken zu wenig ist baut sich auch kein Schaum auf. Das selbe Problem hatte ich auch mit dem SM250 da hilft auch keine Speedy oder Wasserstand im schäumer hoch stellen. Ich habe einen Einsatz gebaut und den Durchmesser im Topf verkleinert, danach hat er sofort geschäumt.
      Die paar Kratzer oder angelaufenes PVC sind vermutlich nicht das Problem
      Gruß Spooner