Marubis e.V. Korallenriff Meerwasserlexikon Mrutzek Meeresaqiaristik Interessengemeinschaft für marine Nachzuchten - IFMN www.meerwasserforum.info

Aqua Medic Platinum Plus Osmoseanlage

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Aqua Medic Platinum Plus Osmoseanlage

      Hallo an Alle Nutzer o.g. Osmose Anlage

      Die Anlage besitzt ja ein RO Computer Controller,welcher am Silikatfilter angeschlossen ist.
      Nun die Frage!
      Mein Controller zeigt ständig 0.00 an , auch wenn das MB40 erschöpft ist.
      Wie misst das Teil,wenn überhaupt und was.
      Ich benutze die Anlage jetzt über ein Jahr und hatte noch nich eine andere Anzeige als 0.00.
      Kann man das Teil überhaupt kalibrieren und wenn ja wie?

      Grüße Torsten :rollen:
      Schuran 130x80x60, 10/2010
    • Der Controller sollte nicht immer nur 0 anzeigen.
      Gemessen wird immer die elektrische Leitfähigkeit als Maß für den Salzgehalt im Wasser. Ob nun in der Anzeige "ppm" steht (amerikanisch) oder "µS/cm" (international) spielt dabei keine Rolle. Der ppm-Wert ist um ca. den Faktor 2 niedriger als der µS/cm-Wert.
      Ich kenne jetzt Deine Anlage nicht genau. Im Allgemeinen sind so einfache Messgeräte nicht kalibrierbar. Du kannst einen einfachen Test machen. Baue den Sensor aus und halte in in Trinkwasser. Dann muss auf jeden Fall etwas anderes als "0" stehen.
      LG Burkhard
    • Benutzer online 1

      1 Besucher