Marubis e.V. Korallenriff Meerwasserlexikon Mrutzek Meeresaqiaristik Interessengemeinschaft für marine Nachzuchten - IFMN www.meerwasserforum.info

Dastaco Probleme

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Dastaco Probleme

      Guten Morgen

      Ich habe mir vor ein paar Jahren einen Dastaco Ext gekauft und war sehr zufrieden mit der einfachen Handhabung. Nach einem Jahr fingen dann leider Probleme an. Nach dem Entlüften schaltete das Magnetventil normal also in entsprechenden Intervall. Aber nach einigen Minuten fast gar nicht mehr und nur noch sehr kurz. Ich habe dann direkt Kontakt zu AMS aufgenommen. Ich habe alle Schläuche neu gemacht und auch die Pumpenköpfe und deren Schläuche erneuert. Alles mit Silikon verbaut damit es garantiert luftdicht ist. Leider half nichts. Die Leistung in der höchsten Einstellung mit den häufigsten Entlüftungsintervallen reichte nicht mehr aus. Vorher lief der Kalkreaktor auf 50 Prozent. Ich habe den Kalkreaktor dann zu AMS gebracht und nachdem er wieder bei mir war und lief hat sich nichts verbessert. Da der Dastaco ein Sonderbau war, damit dieser in meinem Unterschrank Platz fand wurde ein größeres Modell in der Höhe gekürzt, habe ich mich entschlossen einen neuen zu kaufen in der Hoffnung dass es am Umbau lag. Dieser läuft jetzt genau ein Jahr bei mir ohne eine einzige Störung. Genau jetzt eine Woche bevor wir 14 Tage in den Urlaub fahren fangen die gleichen Probleme wieder an. Wieder schaltet das Ventil nicht oft und lange genug. Da das jetzt der zweite Dastaco ist vermute ich dass andere das gleiche Problem haben könnten. Gibt es eine Lösung?

      Grüße Torben

      Gruß Torben
    • Das Ventil wird doch alleine durch den Schwimmer geschaltet oder nicht? Ist beim Schwimmer alles ok bzw passt die Luft bzw CO2 blase wie immer? Dann müsste es doch funktionieren. Würde versuchen ohne Steuerung und CO2 alles laufen zu lassen. Wenn sich nach einiger Zeit Luft im Rohr sammelt siehst du doch ob er Luft von aussen anzieht.
      Gruß Spooner
    • Hi Torben
      Meine Vermutung geht in eine ähnliche Richtung. Erstmal checken ob der Reaktor dicht ist und keine Luft von außen ansaugt. Das Problem hatte ich mal mit meinem Reaktor, hat mich echt wahnsinnig gemacht bis ich das Leck gefunden hatte. Es war ein platt gedrückter O-Ring in einer Verschraubung.
      Eine andere Möglichkeit könnte ein Defekt am Schwimmerschalter sein. Soweit ich die Dastacos kenne sind das doch einfache Schalter mit einem Schwimmer auf einer Achse. Läuft der Schwimmer wirklich frei und hat genug Spiel? Kann es sein das sich da irgendwas abgelagert hat und der Schalter festhängt?
      Grüße
      Jens
      Von all den Dingen, die ich in meinem Leben bisher verloren habe vermisse ich meinen Verstand am meisten (Ozzy Osbourne)
    • HI Torben,

      ich wechsele alle 6-9 Monate oder min. spätestens vor dem Urlaub den " internen Rotor der Peristaltikpumpe 12/u".

      Irgendwie kommt irgendwann dort Luft in das System und irgendwann drückt sich das Co2 durch die Dosierpumpe. Naja, IKS Dosierpumpen waren schon immer etwas behindert. Ich habe gerade wieder 2 Rotoren bestellt. Schlauch habe ich noch etliche Meter.
      Ich vermute, dass die Plastikrollen am Rotor verschleißen, weich werden oder/und die Bohrung für die Achse größer wird. Bei mir läuft der Kalki nur auf zweitkleinster Stellung. Sollte man mehr Leistung abfragen müssen, wäre eine andere Pumpe angesagt.

      Gruß
      Dietmar
      283x130x87
    • In dieser Preisklasse solche Probleme und keine Lösungsvorschläge des Herstellers? Ohje
      Beleuchtung: ATI Sunpower 8x80 Watt T5,Strömung: Tunze 6105 und 6095, Abschäumer: RE Double Cone 180 mit RD3 speedy, Ballinglight und Zeolight-Methode nach Fauna Marin
      Extra bavariam non est vita et si est vita non es ita




      Viele Grüße
      Stefan
    • Spooner schrieb:

      Das Ventil wird doch alleine durch den Schwimmer geschaltet oder nicht? Ist beim Schwimmer alles ok bzw passt die Luft bzw CO2 blase wie immer? Dann müsste es doch funktionieren. Würde versuchen ohne Steuerung und CO2 alles laufen zu lassen. Wenn sich nach einiger Zeit Luft im Rohr sammelt siehst du doch ob er Luft von aussen anzieht.
      Hai

      Ich lasse mal alles ohne Steuerung laufen. Gute Idee. Hätte ich eigentlich selbst drauf kommen können.

      Beim Schwimmer ist alles in Ordnung. Jedenfalls nach der Entlüftung funktioniert es ja alles einwandfrei. Nach einer gewissen Zeit wird das Schalten halt kürzer und die Zwischenzeit länger.

      Den Schwimmer selbst sieht man bei diesem Modell nicht mehr.





      Gruß Torben
    • Jens Kallmeyer schrieb:

      Hi Torben
      Meine Vermutung geht in eine ähnliche Richtung. Erstmal checken ob der Reaktor dicht ist und keine Luft von außen ansaugt. Das Problem hatte ich mal mit meinem Reaktor, hat mich echt wahnsinnig gemacht bis ich das Leck gefunden hatte. Es war ein platt gedrückter O-Ring in einer Verschraubung.
      Eine andere Möglichkeit könnte ein Defekt am Schwimmerschalter sein. Soweit ich die Dastacos kenne sind das doch einfache Schalter mit einem Schwimmer auf einer Achse. Läuft der Schwimmer wirklich frei und hat genug Spiel? Kann es sein das sich da irgendwas abgelagert hat und der Schalter festhängt?
      Grüße
      Jens
      Hallo Jens

      Ich fahre jetzt mal den Test wie von Spooner vorgeschlagen. Das sollte evtl Klarheit bringen.

      Gruß Torben
    • Dietmar Schauer schrieb:

      HI Torben,

      ich wechsele alle 6-9 Monate oder min. spätestens vor dem Urlaub den " internen Rotor der Peristaltikpumpe 12/u".

      Irgendwie kommt irgendwann dort Luft in das System und irgendwann drückt sich das Co2 durch die Dosierpumpe. Naja, IKS Dosierpumpen waren schon immer etwas behindert. Ich habe gerade wieder 2 Rotoren bestellt. Schlauch habe ich noch etliche Meter.
      Ich vermute, dass die Plastikrollen am Rotor verschleißen, weich werden oder/und die Bohrung für die Achse größer wird. Bei mir läuft der Kalki nur auf zweitkleinster Stellung. Sollte man mehr Leistung abfragen müssen, wäre eine andere Pumpe angesagt.

      Gruß
      Dietmar
      Hi Didi

      Werde mal warten was der Test sagt bzw Luft bringt. Ist aber schonmal ein zusätzlicher Ansatz

      Gruß Torben
    • Stefan_Servus schrieb:

      In dieser Preisklasse solche Probleme und keine Lösungsvorschläge des Herstellers? Ohje
      Hallo Stefan

      Die Sprachbarriere sorgt natürlich für gewisse Probleme. Auch die Betriebsanleitung liest sich wie eine Übersetzung von Google.

      Der Tipp von Spooner hätte eigentlich von AMS kommen müssen. Da würde man einiges ausschließen können. Wenn da keine Luft gezogen wird kann es nur noch an der Co2 Anlage liegen. Da gibt es ja evtl auch Möglichkeiten dass Fremdgase ins System gelangen.

      Gruß Torben
    • Hallo Torben,

      kannst Du mal bitte ein Gesamtbild der Installation hier einstellen.
      Wann wurde die letzte Wartung durchgeführt.
      Welches Füllmaterial wird verwendet.


      Grüße aus Vettweiß....Ralf

      189*104*75 Frontscheibe Opti White, Beleuchtung Orphek Atlantik V1, ATI Hybrid-Powermodule, IKS (pH, Temperatur), DaStaCo II Xtrema A3, RFP RD3 230 Watt Druck, BK DeLuxe 250 intern mit regelbarer RD3, RE Vlieser Box 3.0, CL 2*Abyzz A400+ACS, Aufbau komplett Atoll-Riff Deko, System Oceamo , TB und Ablegerbecken im Keller
    • @ Dietmar, leider nicht.
      Verstehe aber nicht ganz warum bei einigen hier beim internen Rotor die Rollen so stark verschleissen, bei mir ist noch der erste Rotor verbaut und das seid Jahren vorausgesetzt man hält die Wartungsintervalle entsprechend laut Herstellervorgabe ein.

      Benötigt man dringend Support von AMS gibt es hierzu eigens eine FB Gruppe hier bekommt man Hilfe vom Hersteller sowie von DaStaCo Usern welche einen DaStaCo besitzen, ferner hat man ebenfalls die Möglichkeit Support vom Händler zu bekommen wo der DaStaCo gekauft wurde.

      PS:
      Fast vergessen, der Hersteller selber ist im Augenblick bis einschließlich 14.07.2019 in Urlaub.


      Grüße aus Vettweiß....Ralf

      189*104*75 Frontscheibe Opti White, Beleuchtung Orphek Atlantik V1, ATI Hybrid-Powermodule, IKS (pH, Temperatur), DaStaCo II Xtrema A3, RFP RD3 230 Watt Druck, BK DeLuxe 250 intern mit regelbarer RD3, RE Vlieser Box 3.0, CL 2*Abyzz A400+ACS, Aufbau komplett Atoll-Riff Deko, System Oceamo , TB und Ablegerbecken im Keller
    • Hallo Ralf,

      der ehemalige DaStaCo-Verkäufer hat den Job in Deine Hände gelegt. Ich komme gerade nicht auf den Namen :( aber der Korallenzucht Moers-Mann wollte stabilere Rollen vor seinem Unfall anfertigen lassen. Naja, das hat sich ja jetzt erledigt.


      Grüße
      aus Eilendorf ..... Dietmar

      Ich habe ja jetzt wieder ein paar Palstikröllchen von dir auf Vorrat :-)... keinen Eile ;)
      283x130x87
    • Ralf Klein schrieb:

      Hallo Torben,

      kannst Du mal bitte ein Gesamtbild der Installation hier einstellen.
      Wann wurde die letzte Wartung durchgeführt.
      Welches Füllmaterial wird verwendet.


      Grüße aus Vettweiß....Ralf
      Hallo Ralf

      Dastaco ist nicht ganz ein Jahr alt. Komplett gereinigt vor 4 Wochen. Schlauch in Dosierpumpe ungefähr vor einem halben Jahr erneuert.



      Gruß Torben

      Beitrag von Torben ()

      Dieser Beitrag wurde von Ina Fischer aus folgendem Grund gelöscht: Doppelpost. ().

      Beitrag von Torben ()

      Dieser Beitrag wurde von Ina Fischer aus folgendem Grund gelöscht: Doppelpost. ().
    • Dastaco Probleme

      Ich dachte gestern ich hätte die Lösung gefunden. Ich habe bislang nur eine Dosierpumpe angebaut da diese ausreichte. Ich habe den DASTACO EXT 13 gewählt da dieser nicht so hoch ist wie ein Gerät welches eine Nummer kleiner ist. Natürlich schaltet das Magnetventil jetzt etwas öfter und etwas länger da dadurch mehr Wasser in die Reaktorkammer gerät und der Schwimmer dadurch eher aufsteigt. Jetzt ist seit gestern der KH um 0.65 gestiegen. Bin jetzt bei 6.7 KH und somit wieder im grünen Bereich.

      Natürlich funktioniert es jetzt so allerdings muß dieser überdimensionierte Dastaco in der höchsten Stufe viel schnellere Anstiege verursachen können.

      Ich habe den Test gestern, nur Dosierpumpe und Umwälzpumpe laufen lassen, nach einer halben Stunde abgebrochen, da ich Angst hatte mehr Zeit zu verlieren und den KH noch weiter absacken zu lassen. In dieser halben Stunde war keine Gasblase im Reaktor entstanden. Der Schwimmer sollte auch einwandfrei funktionieren da nach der Entlüftung dieser immer einwandfrei funktioniert.

      Durch den verdoppelten Durchfluss ist der pH Wert um 0.15 gefallen :(

      Gruß Torben
    • Hi,
      ist auf dem ganzen System nicht ein gewisser Überdruck? Das würde das Ansaugen von Frischluft über einen Anschluss ausschließen. Das du so Unmengen Luft in das System drückst über die Dosierpumpe glaube ich auch nicht außer sie saugt teilweise nur Luft an da wo der Schlauch im Aquarium hängt. Auf die Größe vom Mischrohr dürfte ein wenig Luft auch nichts machen.

      Hast du noch einen Ersatzschwimmer? Dann könntest du ihn anschließen und ihn manuell schalten um zu sehen was passiert. Dafür würde ich den Wasserstand weiter in das Mischrohr bringen damit du beobachten kannst ob er hoch oder runter wandert bzw. in welcher Zeit.
      Gruß Spooner
    • Spooner schrieb:

      Hi,
      ist auf dem ganzen System nicht ein gewisser Überdruck? Das würde das Ansaugen von Frischluft über einen Anschluss ausschließen. Das du so Unmengen Luft in das System drückst über die Dosierpumpe glaube ich auch nicht außer sie saugt teilweise nur Luft an da wo der Schlauch im Aquarium hängt. Auf die Größe vom Mischrohr dürfte ein wenig Luft auch nichts machen.

      Hast du noch einen Ersatzschwimmer? Dann könntest du ihn anschließen und ihn manuell schalten um zu sehen was passiert. Dafür würde ich den Wasserstand weiter in das Mischrohr bringen damit du beobachten kannst ob er hoch oder runter wandert bzw. in welcher Zeit.


      Schwimmer funktioniert einwandfrei. Ich hatte mal einen der funktionierte nicht. Das war ein ganz anderes Schaltbild.

      Gruß Torben
    • @ Torben.

      Der Aufbau ist nicht stimmig.
      Ebenso wurden vom DFCS nicht alle Artikel verbaut.


      Grüße aus Vettweiß....Ralf

      189*104*75 Frontscheibe Opti White, Beleuchtung Orphek Atlantik V1, ATI Hybrid-Powermodule, IKS (pH, Temperatur), DaStaCo II Xtrema A3, RFP RD3 230 Watt Druck, BK DeLuxe 250 intern mit regelbarer RD3, RE Vlieser Box 3.0, CL 2*Abyzz A400+ACS, Aufbau komplett Atoll-Riff Deko, System Oceamo , TB und Ablegerbecken im Keller
    • Hallo,
      ich hatte bei meinem Dastaco das Problem, das die Dosierpumpe bei einem ähnlichen dem Aufbau, wie du ihn hast. nicht mehr genug Wasser in den Reaktor pumpte und dann darüber Luft gezogen hat, worauf der Dastaco in Störung ging und abschaltete.
      Ich habe das so umgebaut das die Dosierpumpe das Wasser aus dem Becken und nicht aus dem tief stehenden Technikbecken holt. Die Dosirpumpe ist bei mir auf Oberkantenhöre des Reaktors angebaut.
      Seit dem ist Ruhe.

      Gruß
      honk
    • Hallo Torben,

      bring mal den Magnetschalter oberhalb der Wassersäule des Reaktors an. Ob es was bringt weiß ich nicht.
      Ich meine aber das ich das in der Anleitung bei meinem gelesen habe.

      Gruß Manuel
    • M.Dietrich schrieb:

      Hallo Torben,

      bring mal den Magnetschalter oberhalb der Wassersäule des Reaktors an. Ob es was bringt weiß ich nicht.
      Ich meine aber das ich das in der Anleitung bei meinem gelesen habe.

      Gruß Manuel
      Hallo
      In der Anleitung steht so kurz wie möglich max 30cm. Wenn ich es oberhalb befestige bin ich vermutlich über 30cm...

      Gruß Torben
    • Hallo Torben,

      bei mir steht unter 3. ,,Stellen Sie sicher, dass das CO2-Magnetventil immer oberhalb der DaStCo- Säulen befestigt ist. Das Magnetventil darf nicht unterhalb der Oberseite der DaStaCo-Säulen befestigt werden!!!´´ Zitat Ende.

      Gruß Manuel
    • M.Dietrich schrieb:

      Hallo Torben,

      bei mir steht unter 3. ,,Stellen Sie sicher, dass das CO2-Magnetventil immer oberhalb der DaStCo- Säulen befestigt ist. Das Magnetventil darf nicht unterhalb der Oberseite der DaStaCo-Säulen befestigt werden!!!´´ Zitat Ende.

      Gruß Manuel
      Hallo Manuel

      Was für einen Dastaco hast du? Das wäre bei mir mit den 30cm gerade so nur möglich. Ich vermute wir haben unterschiedliche Modelle. Da gibt es von Dastaco zwei wenn ich mich nicht irre.

      Gruß Torben
    • Hallo Torben,

      na du fragst mich Sachen. Ich habe das Ding entsprechend meiner Gesamtwassermenge anfertigen lassen. Bei mir sind das ca 2600l. Drauf steht DaStaCo 2. So wie bei dir. Der sieht auch so aus und läuft seit 2017 einwandfrei ohne Unterbrechung.
      Hier ein Foto. Ja ich weiß, ich muss mal wieder nachfüllen.

      Gruß Manuel
      Bilder
      • 3FF3A38C-5C9C-46C2-9A2C-401F4142E79E.jpeg

        906,51 kB, 1.800×2.400, 59 mal angesehen
    • Hallo zusammen,

      Ich habe seit ein paar Tagen einen Dastaco T1 Classic laufen, hat den ev. noch jemand hier?

      Dosierpumpe ist gut hörbar, aber seit gestern brummt die Eheim Umwälzpumpe obwohl ich sie erneuert habe. Hat jemand eine Idee woran das liegen könnte?

      Eine weitere Frage zur CO2-Kammer:
      In der Anleitung steht, dass sich in der Kammer nur sehr wenig Wasser befinden soll und der Rest mit CO2-Gas voll sein soll.
      Bei mir ist das aber, wie man am Bild sieht, genau anders herum. Hat jemand einen Tipp warum das so ist?

      LG
      Thomas
    • Hallo Thomas,
      das mit der Eheim Pumpe sollte natürlich nicht so sein. Würde ich nochmal checken.
      Bei meinem Destaco Classic sieht das so aus.
      Gruß
      honk
      Bilder
      • Dastaco.jpg

        66,98 kB, 480×640, 33 mal angesehen
    • TommyD schrieb:

      Hallo zusammen,

      Ich habe seit ein paar Tagen einen Dastaco T1 Classic laufen, hat den ev. noch jemand hier?

      Dosierpumpe ist gut hörbar, aber seit gestern brummt die Eheim Umwälzpumpe obwohl ich sie erneuert habe. Hat jemand eine Idee woran das liegen könnte?

      Eine weitere Frage zur CO2-Kammer:
      In der Anleitung steht, dass sich in der Kammer nur sehr wenig Wasser befinden soll und der Rest mit CO2-Gas voll sein soll.
      Bei mir ist das aber, wie man am Bild sieht, genau anders herum. Hat jemand einen Tipp warum das so ist?

      LG
      Thomas
      So ist es genau richtig. Mehr Gas senkt den Wasserstand, der Schwimmer geht runter und schaltet das Magnetventil aus.

      Eheim darf nicht zu hören sein. Schon zerlegt und gereinigt?

      Dosierpumpe und Magnetventil hört man leider

      Gruß Torben
    • Die Dosierpumpe sowie das CO²- Magnetventil müssen oberhalb der DaStaCo Säulen betrieben werden.
      Gerne gebe ich weiteren Support per Mail oder Telefon.


      Grüße aus Vettweiß....Ralf

      189*104*75 Frontscheibe Opti White, Beleuchtung Orphek Atlantik V1, ATI Hybrid-Powermodule, IKS (pH, Temperatur), DaStaCo II Xtrema A3, RFP RD3 230 Watt Druck, BK DeLuxe 250 intern mit regelbarer RD3, RE Vlieser Box 3.0, CL 2*Abyzz A400+ACS, Aufbau komplett Atoll-Riff Deko, System Oceamo , TB und Ablegerbecken im Keller
    • @Torben,

      und mittlerweile die Probleme gelöst?.


      Grüße aus Vettweiß....Ralf

      189*104*75 Frontscheibe Opti White, Beleuchtung Orphek Atlantik V1, ATI Hybrid-Powermodule, IKS (pH, Temperatur), DaStaCo II Xtrema A3, RFP RD3 230 Watt Druck, BK DeLuxe 250 intern mit regelbarer RD3, RE Vlieser Box 3.0, CL 2*Abyzz A400+ACS, Aufbau komplett Atoll-Riff Deko, System Oceamo , TB und Ablegerbecken im Keller