Marubis e.V. Korallenriff Meerwasserlexikon Mrutzek Meeresaqiaristik Interessengemeinschaft für marine Nachzuchten - IFMN www.meerwasserforum.info

Osmoseanlage defekt?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Osmoseanlage defekt?

      Hallo zusammen.

      Da ich seit geraumer Zeit mit grünen und roten Cyanos zu kämpfen habe, und sich seit einigen Tagen dazu noch Kieselalgen/ oder Dinos auf dem Bodengrund breit machen, ist mir nun un den Sinn gekommen das evt was mit meiner Osmoseanlage bzw die Filter/Membran defekt oder erschöpft sein könnten. Mischbettharz ist ebenfalls danach geschaltet.

      Dazu habe ich mir ein günstiges TDS Handmessgerät zugelegt um mal zu schauen.

      Was mich auch ein wenig stutzig macht, ist, dass die Anlage mehr Osmosewasser als Abwasser produziert.

      Hier mal die Messwerte:

      Leitungswasser: ~172 ppm
      Abwasser: ~472 ppm
      Osmosewasser OHNE Harz: ~22 ppm
      Osmosewasser MIT Harz: 1 ppm

      Wie schätzt ihr die Werte ein? Sind die Filter evt erschöpft und es kommt doch noch etwas Silikat durch?

      Komplette Anlage ist so seit 9 Monaten in Betrieb.

      Danke schonmal und Gruß
      Martin
      Gruß Martin
    • Hallo Martin,

      wie effektiv die Osmose arbeitet hängt viel vom Wasserdruck ab. Je weniger Druck desto schlechter das Ergebnis. Eine gute Osmose sollte mindestens 95 Prozent der gelösten Stoffe zurückhalten. Ohne Druckerhöhungspumpe klappt das meist nicht.

      Wenn Du noch einen Leitwert nach dem Harz messen kannst ist es bereits erschöpft. Das Silikat fängt bereits an durchzugehen.
      Viele Grüße

      Sandy
    • Danke für eure Antworten schonmal.

      Wie viel Bar Druck da aus der Leitung kommt kann ich nicht sagen. Wie oben zu sehen, ist nach dem Harz 1ppm zu messen. Neues Harz habe ich bereits da. Nun ist die Frage, ob die Membran nun auch schon am Ende ist. Wenn ich jetzt nur das Harz wechsel, aber die evt defekte Membran drin lasse, dann ist ja umso schneller wieder das Harz erschöpft.

      Wie oben geschrieben wundert es mich auch, das die Anlage mehr Osmose - anstatt Abwasser produziert. Sonst ist ja das Verhältnis im besten Fall 1:1.

      Gruß Martin
      Gruß Martin
    • Hallo Martin,
      um beurteilen zu können ob die Membran defekt ist müsstest du das Wasser nach der Membran ohne Harzfilter prüfen. Die Messung nach dem Harzfilter gibt in erster Linie Auskunft über die Qualität des Harzes.
      Der Leitwert nach der Membran müsste grob so 5% vom Leitwert des Ausgangswassers sein, je nach Rückhaltequote.
      Ich hatte früher auch so ein einfaches TDS-Messgerät. Später hatte ich dann ein GLF 100 gekauft und war überrascht, das dies deutlich mehr anzeigt. Bei den billigen Sticks solltest du dem Messwert im unteren Bereich nicht zu sehr vetrauen.
      Meiner Erfahrung nach halten gute Membranen problemlos 3-5 Jahre. Beim Harz hatte ich aber schon deutliche Unterschiede. Am besten war immer das von Reefanalytics bei mir.
      Grüße
      Lutz
      Grüße
      Lutz
    • Hallo

      @Sandy. Kann ich mir ehrlich gesagt nicht vorstellen das diese trocken geworden sein soll.

      @Lutz. Habe natürlich auch das Wasser ohne Harz mit dem TDS gemessen, 22ppm und das des Leitungswassers 172.
      Habe mir mal jetzt nen JBl Silikattest bestellt, mal schauen.
      Woran erkennt man eine gute Membran. 3-5 Jahre ist aber viel, dafür das eig angegeben ist, dass diese nach 12 Monaten zu tauschen sind.
      Harz habe ich bereits neues da, von Triton.

      Gruß Martin
      Gruß Martin
    • Hallo Martin,

      meine Membran läuft jetzt seit über 4 Jahren, eine Ersatzmembran liegt bereits bereit, aber bisher habe ich nur ab und zu die Filter ausgetauscht, diese sollten wegen Verkeimungsgefahr etwa alle sechs Monate getauscht werden. Bei einem Freund läuft die gleiche Osmosemembran ebenfalls seit dieser Zeit.

      Meine Osmose mit Drucklerhöhungspumpe reduziert den Leitwert von 500 auf 15 nach der Osmose und nicht mehr messbar mit dem einfachen Teil nach dem Harz.
      Viele Grüße

      Sandy
    • Es ist nicht nur die Membran, sondern auch das Drumherum, was eine stimmige Anlage ergibt. Dazu gehört eine Druckerhöhungspumpe und unbedingt ein Rückspülventil, um die Membran regelmäßig freizuspülen vor und nach der Wasserproduktion.
      Erst, wenn der Spülvorgang beendet ist lasse ich das Wasser durch die Harzsäule laufen und verwende es. Dies erhöht die Lebensdauer des Harzes.

      Das Harz von Triton ist nicht ganz billig aber gut. Ich habe damit gerade auch die hinter der Osmose geschaltete lange 3l-Harzsäule von Gralla gefüllt und bin zufrieden. Eine ICP-Analyse des Reinstwassers hat auch bestätigt, dass kein Silikat mehr nachweisbar ist im Wasser. Ich Sepp muss heute noch die Säule leeren, weil ich beim Umfallen der Säule das Entlüfterventil zerbrochen habe und jetzt tauschen muss. :cursing:

      Für meinen Geschmack ist die Osmose eine Nummer zu klein, was die Geschwindigkeit betrifft, mit über 400l brutto ist Dein Becken nicht unbedingt ein Nano. Dies jetzt aber nicht auf die Qualität gemünzt, sondern in erster Linie auf die Geschwindigkeit.

      Wahrscheinlich kommt die angegebene Wechselempfehlung nach 12 Monaten auch durch die fehlende Rückspülung zustande. Dies verlängert nämlich die Lebensdauer der Membran auch um einiges.
      Viele Grüße

      Sandy
    • Eine Druckerhöhungspumpe habe ich nicht. Bringt es soviel mehr das es sich lohnen würde darin Geld zu investieren?
      Ein Spülventil hat die Anlage leider nicht. Mir fällt gerade ein das ich eine älter Anlage im Keller liegen habe, zwar ein No Name Teil, aber diese hat ein Spülventil. Dieses könnte ich doch an meine Anlage anschließen? Das sollte doch gehen, oder? Oder ich mache in die alte Anlage neue Filter und ne neue Membran rein...

      Für mich reicht es eig aus von der Geschwindigkeit her. Wasserwechsel mache ich nicht mehr, da ich das Becken mit ATI Essentials betreibe. Und wenn mal doch einer anstehen sollte, dann reicht das auch noch. Und für das Verdunstungswasser habe ich ein 54 l Becken im Schrank daneben stehen, welches ich alle 1-2 Wochen auffüllen muss, je nachdem wie warm/kalt es im Wohnzimmer ist.
      Gruß Martin
    • Ob die Osmose reicht ist zum guten Teil auch eine Frage der Priorität. Ich hasse es, lange auf Wasser warten zu müssen und schätze den Luxus, schnell an große Mengen Wasser zu kommen. Wenn Dich das nicht so stört, dann würde ich gar nichts machen und nur das Harz öfter tauschen.
      Vom Preis her dürfte sich das jedoch im Laufe der Zeit als teurer erweisen, gerade wenn Du das teure Triton DI-Harz nimmst.
      Viele Grüße

      Sandy
    • Ja 100 GPD reichen bei mir. Der Schlauch wird von der Anlage - diese hängt im Badezimmer - rüber gezogen und in das Nachfüllbecken gehängt. In der Zeit mache ich dann eben Haushalt, Essen oder der gleichen :)

      Nochmal die Frage, kann ich das Spülventil an meine Anlage anschließen? Das sollte doch gehen oder?

      Wie lange spülst du vor- und nach Gebrauch?
      Gruß Martin
    • Hallo.

      Wo kommt das Spülventil ran? An den Ausgang wo das Osmosewasser raus kommt oder dort wo das Abwasser abgeht? An der Anlage ist das nicht zu sehen und Bedienungsanleitung habe ich leider nicht mehr.

      Habe jetzt mal mit nem JBL Test Silikat gemessen. Im Aquarium ist es irgendwas zwischen 0,4 und 0,8 mg/l und das Osmosewasser im Nachfüllbecken hat 1,6 mg/l. Ich denke das Harz ist erschöpft.
      Gruß Martin
    • Hallo Martin,

      nach meiner Erfahrung und auch Bestätigung eines Händlers (der in seinem Laden Tests verkauft und mir ja auch einen hätte aufschwatzen können) ist die Messung von Silikat mit den üblichen Tests weniger optimal möglich.
      Mein Test (Sailfert) hatte immer 0 angezeigt, der Labortest bei Fa. Gilberts brachte dann die Wahrheit ans Licht.

      Die haben mir am Telefon auch gesagt, dass eine Mindestmenge Harz hinter einer Osmoseanlage sein muss, so sinngemäß, so viel wie möglich. Meine Harzpatrone fasst 8 Liter und da meinte er, das wäre schon an der Grenze zu zu wenig.

      Da ich keine größere Patrone kaufen wollte, habe mir zwischen Ausgangswasser Osmoseanlage und dem Eintritt in die Harzpatrone noch einen Zwischenfilter mit Silikatharz geschaltet.

      Dupla Silikatfilter mit Duresin-SI-Silikatharz

      und im Zulauf des Technik- Beckens ein wenig Silikatabsorber platziert.
      sera 08417 marin silicate clear


      Seither sind zumindest die Kieselalgen fast komplett verschwunden. Labortest steht demnächst mal wieder an.
    • Hallo Martin,

      am Abwasserschlauch sollte bei Dir ein Druckbegrenzer sein, der das Abwasserverhältnis einstellt. Das Spülventil überbrückt diesen Druckbegrenzer und sorgt dafür, dass deutlich mehr Wasser durchläuft als im normalen Betrieb.

      Die Rückführung hinter dem Druckbegrenzer ist nicht mehr ganz gut sichtbar, aber auseinanderbauen möchte ich sie im Augenblick nicht. :P

      Viele Grüße

      Sandy
    • Hallo

      Ja am Abwasser der neueren Anlage ist ein Druckbegrenzer. An der alten Anlage ist dort das Spülventil. Was ich nicht verstehe, ist die überbrückung, an der alten Anlage ist da nichts überbrückt, sondern nur das Spülventil.
      Sollte das nicht reichen wenn ich dieses von der alten Anlage an die neue Anlage am Abwasser anschließe?

      Bild 1 zeigt die neue Anlage und Bild 2 die alte, naja zumindest ein Teil davon :)

      Gruß
      Bilder
      • IMG_20170806_124032-780x1040.jpg

        238,27 kB, 780×1.040, 35 mal angesehen
      • IMG_20170806_124144.jpg

        1,28 MB, 1.800×2.400, 40 mal angesehen
      Gruß Martin
    • Sandy Drobic schrieb:

      Wenn Du noch einen Leitwert nach dem Harz messen kannst ist es bereits erschöpft. Das Silikat fängt bereits an durchzugehen.
      Da hat Sandy natürlich recht.
      Aber das Silikat kann auch bereits dann nicht mehr vollständig gefiltert werden, selbst wenn das TDS-Meter noch 00ppm anzeigt.

      Deshalb mein Hinweis das besser mit Tröpfchentest zu messen.
      Und Du musst das Harz auch richtig einschlämmen, um hier nicht vorzeitig ein Nachlassen der Filterleistung zu begünstigen.

      Gruß,
      Matthias
    • Hallo Martin,

      Dein Spülventil sieht deutlich komplexer aus als meines, ich gehe deshalb davon aus, dass es ein kombiniertes Spülventil/Druckbegrenzer ist. Dieser Druckbegrenzer ist jedoch für die alte Osmosemembran gedacht und nicht unbedingt geeignet für Deine jetzt gebrauchte.
      Ich würde deshalb in den sauren Apfel beissen und das Spülventil mit den notwendigen Abzweigungen und Winkel wie bei mir gezeigt neu kaufen. So teuer sind die Dinger nicht.

      Hier ist direkt ein Set zum Nachrüsten: wasser-shop24.de/epages/618974…ts/%222012-Set%20A-SET%22
      Viele Grüße

      Sandy
    • Hallo Sandy.

      Ja das mit dem Ventil und der passenden Membran ist mir auch durch den Kopf gegangen als ich den Post abgeschickt habe :)

      Danke für den Link und den Hinweis.
      D.h. am Abwasserschlauch wird die Leitung gespilttet, einmal zum Spülventil und einmal zum Druckbegrenzer um danach dann wieder zu einer Leitung zu werden aus dem das Abwasser läuft (wenn Ventil geschlossen ist und Osmosewasser hergestellt wird). Habe ich das soweit richtig verstanden? Wenn ich jetzt das Spülventil öffne überbrücke ich quasi dann den Druckminderer und die Membran wird dann mit vollem Leitungsdruck durchgespült? Ist das auch so richtig?

      Gruß
      Gruß Martin
    • Okay super danke, verstehe ich.
      Aber jetzt bleibt bei mir nur noch die Frage warum meine Anlage mit der Zeit mehr Osmose- als Abwasser produziert. Ist ja eigentlich umgekehrt. Und es wurde ja erst mit der Zeit so und war nicht von Anfang an so.

      Gruß
      Gruß Martin
    • Da gibt es leider mehrere Möglichkeiten.
      • Der Durchlaufbegrenzer ist verstopft
      • Die Osmosemembran hat einen Defekt (Feinfilter vor Membran in Ordnung) Wenn sich kleine Partikel durch die Membran zwängen und dabei die Öffnung erweitern könnte es dazu führen. Das wäre dann ein Austauschfall.
      • Der Leitungsdruck hat sich erhöht und so das Verhältnis verbessert (unwahrscheinlich, da dann auch die Effizienz steigen würde)
      • Gremlins
      Viele Grüße

      Sandy
    • Hallo Martin,

      auf dem Durchflußbegrenzer sollte eine Zahl aufgedruckt sein, diese entspricht dem Durchfluß in Milliliter pro Minute. Messe, ob dies in etwa hinkommt. Wenn ja, ist der Durchlaufbegrenzer in Ordnung. Falls nicht, kannst Du versuchen, ihn zu entkalken, ansonsten neuen kaufen.

      Ist der Durchlaufbegrenzer in Ordnung und die Membran gut gespült, dann sollte sie auch die 95 Prozent Rückhaltevermögen haben. Wenn nicht ist die Membran nicht mehr in Ordnung. Sehen könnte man das nur unter dem Mikroskop, wenn man sie öffnet und abrollt. Natürlich würde man die Membran damit mit dem Öffnen auch unbrauchbar machen, weshalb ich dies nicht empfehlen kann.

      Kontrolliere auch ruhig die Druckschläuche, ob diese sauber sind. Diese zu ersetzen kosten nicht viel. Ich würde dann aber das Teflon-Dichtband mitkaufen, wenn Du Schläuche an der Osmose austauschst, einige Verbindungen (die Schraubverbindungen, könnten sonst nicht den Druck halten.
      Viele Grüße

      Sandy
    • MWMartin1982 schrieb:

      Aber jetzt bleibt bei mir nur noch die Frage warum meine Anlage mit der Zeit mehr Osmose- als Abwasser produziert. Ist ja eigentlich umgekehrt. Und es wurde ja erst mit der Zeit so und war nicht von Anfang an so.
      Hallo Martin!
      Die Wassertemp. hat auch eine starken Einfluss.
      Bei mir kommt das Wasser derzeit sicher mit 10°C mehr aus der Leitung als im Winter.
      Servus Reinhard
      _________

      Meeresverein Austria
    • Ach so...DIE Gremlins sind gemeint :) :)

      Sandy. Der Zahl habe ich nie einer größeren Bedeutung zugeordnet, habe mich auch nie so wirklich gefragt warum das da überhaupt drauf steht. Produktbeschreibungen werden auch immer dürftiger habe ich das Gefühl. Sind 200 ml/min. Jetzt weiß ich es, danke. Wenn der Durchlaufbegrenzer dahin ist, dann könnte ich ja gleich einen mit integriertem Spülventil nehmen. Wären dann zwei Fliegen mit einer Klappe.

      Das wäre ja Schwachsinn die Membran auseinander zu nehmen wenn diese danach definitiv unbrauchbar ist. Dachte vlt das man das so erkennt.

      Reinhard. Meine Anlage habe ich an einer Mischbatterie und könnte so die Temp selber bestimmen. Wenn ich auf die Osmoseanlage switche, stelle ich immer die gleiche Temp ein. Damit wäre der Temperatur Faktor schon mal ausgeschlossen als Ursache.

      Ich habe vorhin mal ein paar Videos und Bedienungsanleitungen verschiedener Anlagen reingezogen :) da gibt es ja z.B. auch unterschiede der Anordnung der Filter. Manche zuerst die Kohle dann den Feinfilter, andere wiederum umgekehrt. Bei meiner ist es erst der Feinfilter, dann Kohle, dann Membran.

      Ich bin ein wenig überrascht dass das Thema Osmoseanlage/Wasser doch so Komplex und so wichtig sein kann. Hmm, man lernt nie aus :) in diesem Zug möchte ich schon mal nen kleinen dankes Gruß da lassen. DANKE bis hierher :)
      Gruß Martin
    • Hier ist ein Auszug, was wasser-shop24.de in der 800GPD-Osmose geschrieben hat zur Leistung:

      *Die Leistung und Qualität des Reinwassers der 800 GPD PowerFlow Umkehrosmoseanlage ist abhängig von der Wasserbeschaffenheit des Leitungswassers, so wie Temperatur, Leitwert, Härtegrad und pH-Wert. Bei einem durchschnittlichen Leitungswasser von ca. 250 ppm ist ein Reinwasser mit einem Leitwert von ca. 5 - 25 ppm (8 - 40 µS) möglich (ohne Mineralisierung). Je kühler das Leitungswasser, desto bessere Reinwasserqualität kann erreicht werden, die Leistung nimmt jedoch pro 1°C weniger um ca. 4% ab - und umgekehrt.

      Im Winter wird es also sauberer, aber auch etwas langsamer.

      Wenn die Osmose länger bei mir läuft muss ich immer ein Handtuch unter den Hahn legen, an den die Osmose angeschlossen ist. Nicht, weil sie leckt, sondern weil der Hahn immer kälter wird und deshalb Kondenswasser sich daran abschlägt und runtertropft. Das Wasser kommt aus dem kühlen Boden nach und gerade im Winter kann das richtig kalt sein.
      Der TDS-Meter geht runter bis auf 5-6 im Gegensatz zum Sommer, wo er jetzt nur auf 7-8 runtergeht nach langer Zeit.
      Viele Grüße

      Sandy
    • So. Ich habe eben mal gemessen wie viel ml/min Abwasser rauskommen. Auf dem Druckminderer steht 200, also sollten es 200 ml/min sein. Tatsächlich sind es aber nur etwas mehr als 100 ml/min. Könnte das der Grund sein warum die Anlage mehr Osmose als Abwasser produziert? Verschlechtert sich dadurch die Qualität des Osmosewassers?

      Gruß Martin
      Gruß Martin
    • Wie gesagt es war nicht von Anfang an so, sondern ist mit der Zeit erst gekommen das mehr Osmose- als Abwasser produziert wird. Der Wasserdruck hat sich zumindest nicht für mich spürbar geändert. Scheint evt tatsächlich ein defekt der Membran vorzuliegen. Habe bereits neue Filter, Membran und Mischbettharz liegen. Werde mir noch das von dir verlinkte Spülventil Set bestellen. So kann ich die Membran auch mal spülen und ich bin mit allem drum und dran dann auf der sicheren Seite.

      Gruß Martin
      Gruß Martin
    • Hi Martin,

      nochmal zum Kernthema zurück. Würde einfach mal das Harz tauschen.
      Der Rest, das sind eher Nebengeräusche.
      Obwohl die Membran natürlich auch da Einfluss nehmen kann, ein nachgeschalteter und ausreichend dimensionierter Harzfilter sollte alle Probleme mit der Osmoseanlage beseitigen können. Soweit dies anderweitig nicht möglich ist.

      Gruß,
      Matthias